Project Hospital
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
harlock75
intern
Posts : 9
Reputation : 0
Join date : 2019-01-02

[NEED MORE INFO]Incompatible mods after update Empty [NEED MORE INFO]Incompatible mods after update

Tue Aug 04, 2020 10:11 pm
After the last update the mods appear all incompatible and are not loaded, even if I uninstall them, the saved game is not loaded anyway, please help me
Attachments
[NEED MORE INFO]Incompatible mods after update Attachment
output_log.txt You don't have permission to download attachments.(23 Kb) Downloaded 1 times
[NEED MORE INFO]Incompatible mods after update Attachment
screenshot.jpg You don't have permission to download attachments.(409 Kb) Downloaded 3 times
[NEED MORE INFO]Incompatible mods after update Attachment
guido hospital.zip You don't have permission to download attachments.(5.5 Mb) Downloaded 2 times
ondrej.oxymoron
ondrej.oxymoron
developer
Posts : 605
Reputation : 55
Join date : 2018-03-23

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Wed Aug 05, 2020 9:56 am
harlock75 wrote:After the last update the mods appear all incompatible and are not loaded, even if I uninstall them, the saved game is not loaded anyway, please help me

Hi and thank you for your report. Quick question did you make any changes to Tweakables.xml?

After the update the line that excludes incompatible mod should look like this

<GameDBTweakableString ID="TWEAKABLE_INCOMPATIBLE_WORKSHOP_MODS"> <Value>none</Value> </GameDBTweakableString>
avatar
harlock75
intern
Posts : 9
Reputation : 0
Join date : 2019-01-02

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Wed Aug 05, 2020 4:15 pm
Thanks, I modified the string in the "Tweakables.xml" file and now it seems to work well, however I still can't load the save because I uninstalled an incompatible mod, on the workshop I can't find it anymore.
ondrej.oxymoron
ondrej.oxymoron
developer
Posts : 605
Reputation : 55
Join date : 2018-03-23

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Wed Aug 05, 2020 4:59 pm
harlock75 wrote:Thanks, I modified the string in the "Tweakables.xml" file and now it seems to work well, however I still can't load the save because I uninstalled an incompatible mod, on the workshop I can't find it anymore.

Hi, glad to hear that it worked and all the mods are no longer marked as incompatible. As for the save, yes, you have to resubscribe to all that add some new content that you had installed when you saved the game. Right now we are not aware of any incompatible mods, that could also break the game when uninstalled. If you can't find the one you had, you can ask in the modders community, you can share there the ID shown as missing when looking at the save. But if the author deleted the mod from the workshop completely, then I am afraid that there is nothing we can do.
avatar
harlock75
intern
Posts : 9
Reputation : 0
Join date : 2019-01-02

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Thu Aug 06, 2020 10:38 pm
Well, solved the mod problem, reinstall the missing mods, now when the save is loaded, this problem occurs: ERRORS LOADING LAST SAVE: Invalid Database Entry ID: TRT_CHEST_TUBE
I don't know what else to do !!!
Attachments
[NEED MORE INFO]Incompatible mods after update Attachment
Senza titolo-1.jpg You don't have permission to download attachments.(67 Kb) Downloaded 2 times
ondrej.oxymoron
ondrej.oxymoron
developer
Posts : 605
Reputation : 55
Join date : 2018-03-23

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Fri Aug 07, 2020 10:07 am
harlock75 wrote:Well, solved the mod problem, reinstall the missing mods, now when the save is loaded, this problem occurs: ERRORS LOADING LAST SAVE: Invalid Database Entry ID: TRT_CHEST_TUBE
I don't know what else to do !!!

Hi, that error might be related to Realistic Collapses and Disease mod. You can check this thread https://steamcommunity.com/app/868360/discussions/2/2568690592361366195/ to see if that will help you.
Sponsored content

[NEED MORE INFO]Incompatible mods after update Empty Re: [NEED MORE INFO]Incompatible mods after update

Back to top
Permissions in this forum:
You cannot reply to topics in this forum