Go down
avatar
Haelp
medic
Posts : 1
Reputation : 0
Join date : 2019-09-13

[NEED MORE INFO] Bug with labs Empty [NEED MORE INFO] Bug with labs

on Fri Sep 13, 2019 10:35 pm
Hello

I had a game today (11 September 2019) where my hospital had more and more patients stuck in lab procedure. They simply sit on toilets or exam tables and block the room. The lab pretended to have 0 people in queue. Sending those guys in another hospital didn't work.
Reloading the game however solved the problem.

Attached :
- screenshoot
- savegame [Unfortunately, the savegame is later and do not depicture the situation as it was.]

Thank-you for your work
Attachments
[NEED MORE INFO] Bug with labs Attachment
Usine.zip You don't have permission to download attachments.(1.3 Mb) Downloaded 1 times
[NEED MORE INFO] Bug with labs Attachment
20190911010124_1.jpg You don't have permission to download attachments.(464 Kb) Downloaded 1 times
jan.oxymoron
jan.oxymoron
developer
Posts : 1288
Reputation : 217
Join date : 2018-03-23

[NEED MORE INFO] Bug with labs Empty Re: [NEED MORE INFO] Bug with labs

on Mon Sep 16, 2019 11:13 am
Hi, thanks for the report! I'm looking at the save, but as you mentioned, everything seems to work normally again at this point. If the problem fixed itself by reloading the save, it was probably a repeated hidden error, maybe related to finding routes. If it happens again, it would be great if you could attach also the log file, it should have more info and a specific error message that could point us in the right direction. Thanks in advance!
Back to top
Permissions in this forum:
You cannot reply to topics in this forum