Project Hospital
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
ThomasCro
intern
Posts : 7
Reputation : 1
Join date : 2018-12-18

[RESOLVED] Bugged labs after patch 10 Empty [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 1:18 am
1) Patients that have an ongoing lab test  queue up for another doctors appointment instead of waiting for the results of the lab.
2) Also, patients that are waiting to submit a lab sample wait by standing around even though there are plenty of chairs available.
3) The animation for submitting or receiving a sample for a lab is bugged. The patients just randomly extends his arm nowhere near the lab and it counts as if he walked in front of the lab technician and handled the sample.
Attachments
[RESOLVED] Bugged labs after patch 10 Attachment
2.zip save gameYou don't have permission to download attachments.(532 Kb) Downloaded 1 times
[RESOLVED] Bugged labs after patch 10 Attachment
output_log.zip output logYou don't have permission to download attachments.(15 Kb) Downloaded 1 times
avatar
ThomasCro
intern
Posts : 7
Reputation : 1
Join date : 2018-12-18

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 10:39 am
Here is a video example of a patient depositing the sample into a wall and queuing up for the doctor before the results

https://streamable.com/ovvo3
jan.oxymoron
jan.oxymoron
developer
Posts : 2240
Reputation : 325
Join date : 2018-03-23

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 2:23 pm
Hi, thanks for the report! We're checking labs in different scenarios and I'll be soon testing a possible fix, hopefully all symptoms have the same root cause.
jan.oxymoron
jan.oxymoron
developer
Posts : 2240
Reputation : 325
Join date : 2018-03-23

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 3:27 pm
Hi, it seems that the fix indeed works, it will be included in the next patch on all platforms.
For now I've uploaded the hotfixed version to the beta branch on Steam, you can grab it there (in library, right click the game, select Properties, then switch to the Betas tab and select "beta - Testing version for translators").
avatar
ThomasCro
intern
Posts : 7
Reputation : 1
Join date : 2018-12-18

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 4:00 pm
Excellent, tested it and it works. Thanks for the speedy response!
jan.oxymoron
jan.oxymoron
developer
Posts : 2240
Reputation : 325
Join date : 2018-03-23

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 4:20 pm
Great, thanks for the confirmation!
Mxrco
Mxrco
intern
Posts : 5
Reputation : 0
Join date : 2018-12-18
Age : 20
Location : Germany

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Wed Dec 19, 2018 5:28 pm
Hey i just  wanted to let you know that the hotfix works just fine for me too. The version i´m playing with is 1.0.14766.
Thanks for the quick response! cheers
Sponsored content

[RESOLVED] Bugged labs after patch 10 Empty Re: [RESOLVED] Bugged labs after patch 10

Back to top
Permissions in this forum:
You cannot reply to topics in this forum