Project Hospital
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
Toastmantom
intern
Posts : 4
Reputation : 0
Join date : 2020-12-07

[QUESTION] "bed has already been placed here" Empty [QUESTION] "bed has already been placed here"

Wed Mar 10, 2021 4:17 pm
I'm having a weird glitch in my isolation ward. When I'm trying to move or add beds, it keeps telling me that a bed "has already been placed here", but there's nothing there. I've tried bulldozing the area, removing the room and recreating it, and quitting and reloading, but I still get the same message. Any thoughts?

[QUESTION] "bed has already been placed here" Screen10
jan.oxymoron
jan.oxymoron
developer
Posts : 2303
Reputation : 334
Join date : 2018-03-23

[QUESTION] "bed has already been placed here" Empty Re: [QUESTION] "bed has already been placed here"

Thu Mar 11, 2021 12:20 am
Hi, thanks for the message! A quick guess: is the area one big room? Only one bed is allowed in each isolation room, so you might need to split the room markings in management.
avatar
Toastmantom
intern
Posts : 4
Reputation : 0
Join date : 2020-12-07

[QUESTION] "bed has already been placed here" Empty Re: [QUESTION] "bed has already been placed here"

Thu Mar 11, 2021 10:30 am
Yep, that did it. It didn't occur to me that I had to isolate the room BEFORE I could even put a bed in it. I'm still having some confusion about how to tell when a bed is considered fully isolated, but it's working now. Thanks!
Sponsored content

[QUESTION] "bed has already been placed here" Empty Re: [QUESTION] "bed has already been placed here"

Back to top
Permissions in this forum:
You cannot reply to topics in this forum