Project Hospital
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
TXL
medic
Posts : 2
Reputation : 0
Join date : 2018-12-29

[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Empty [OPEN CRITICAL] Game Loads Without Menu Screen - Video Included

Sat Dec 29, 2018 12:33 am
Description:
The game loads up and the menu briefly flashes then just a green screen. This happens with every startup option, all resolutions, windowed and full screen, vsync on and off.

Repro steps
This happens nearly every time I try to launch the game, except once. I got the game to load with Window mode, 1600x1024, vsync off. This one time the game ran fine. Trying to get back in using the same settings now has the bug shown below happening.

Attached

youtube video


output_log.zip

pc_specs.zip
Attachments
[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Attachment
output_log.zip You don't have permission to download attachments.(2 Kb) Downloaded 1 times
[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Attachment
pc specs.zip You don't have permission to download attachments.(2 Kb) Downloaded 3 times
jan.oxymoron
jan.oxymoron
developer
Posts : 2240
Reputation : 325
Join date : 2018-03-23

[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Empty Re: [OPEN CRITICAL] Game Loads Without Menu Screen - Video Included

Wed Jan 09, 2019 2:20 pm
Message reputation : 100% (1 vote)
Hi, thanks for the report! Looking at the log and specs, everything looks perfectly normal.

We've already encountered a similar issue and sometimes drivers or external software were responsible, could you check the following threads to see if one of the suggested solutions applies in your case?
https://projecthospital.forumotion.com/t778-resolved-critical-main-menu-blank-olive-green-screen?highlight=olive
https://steamcommunity.com/app/868360/discussions/1/1752358461543311114/
avatar
TXL
medic
Posts : 2
Reputation : 0
Join date : 2018-12-29

[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Empty Re: [OPEN CRITICAL] Game Loads Without Menu Screen - Video Included

Thu Jan 10, 2019 2:45 am
Thanks! It seems it was Sonic Studio, I exited the program by right clicking it in the toolbar and selecting exit. Game now launches every time. Tested by opening Sonic Studio again and then trying to launch the game and the green screen issue returned.

So easy enough to just close sonic studio before launching the game.

Appreciate the help!
Sponsored content

[OPEN CRITICAL] Game Loads Without Menu Screen - Video Included Empty Re: [OPEN CRITICAL] Game Loads Without Menu Screen - Video Included

Back to top
Permissions in this forum:
You cannot reply to topics in this forum