Project Hospital
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Go down
avatar
Hunterblaze
intern
Posts : 4
Reputation : 0
Join date : 2020-10-17

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Sat Oct 17, 2020 11:18 am
Hello everyone !

Since the last few weeks, it seems that I can't play any new game. The game launches as always and I can see the home screen with the different buttons. However I can only click on (LOAD GAME) and only this one responds when clicked on. (even the QUIT button doesn't respond) I joined a video to illustrate this.

When LOAD GAME is clicked on, it opens the loading window but my precedent saves are simply gone (I had 1 sandbox save and 1 campaign save). I can write in the text form at the bottom of the loading window click on delete or save but it does absolutely nothing. My only way-out is to do ALT-F4, even the back button on the loading window does not respond.

To clarify some details :  "Citrix" is not installed nor has ever been installed on my computer and I don't have any mod activated when I try to launch the game through STEAM.

What did I try :
- Uninstall and reinstall the game -> twice (2 times)
- Check game's files integrity -> twice
- Check any missing update from Windows, Steam or Nvidia (all are up to date)
- I tried to launch the game with my antivirus software (Kaspersky) off but it didn't change anything

I've carefully read this post (https://projecthospital.forumotion.com/t2802-resolved-game-crashes-on-start-no-crytix-installed-laptop-with-intelnvidia-gpus) which is almost the same issue as mine and I tried the solution, unsuccessfully.

As I said before, I joined a video illustrating my issue to show that nothing happens when I click on either NEW GAME, OPTIONS, WORKSHOP, CREDITS or QUIT. LOAD GAME still functions but there is no game save to load.
Game log is also joined and here's my computer configuration :

Windows 10 x64
NVIDIA GeForce GTX 1060 6GB
Intel(R) Core(TM) i5-6600K CPU @3.50GHz
RAM : 16Go DDR4
Joueur Français

Last file joined is a detailed report of my computer (in French)

Thanks ! (Sorry if there is any mistake, English is not my first language...)
Attachments
[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Attachment
Project Hospital 2020-10-17 - 01.zip You don't have permission to download attachments.(120 Kb) Downloaded 3 times
[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Attachment
Project Hospital 2020-10-17 - 02.zip You don't have permission to download attachments.(11.9 Mb) Downloaded 1 times
jan.oxymoron
jan.oxymoron
developer
Posts : 2205
Reputation : 317
Join date : 2018-03-23

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Mon Oct 19, 2020 9:38 am
Hi, thanks for letting us know about the issue and welcome to the forum!

The change in texts in the main menu usually indicates a problem with loading the game data and indeed, I can see an error in one of the log files. Could you try to verify integrity of game files on Steam (or simply uninstall and reinstall the game)? Your saves shouldn't be affected.

Let us know if this helped!
avatar
Hunterblaze
intern
Posts : 4
Reputation : 0
Join date : 2020-10-17

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Mon Oct 19, 2020 10:53 pm
Hello!
Thank you for your quick reply!
I already did what you propose to say twice (once just before sending this message on the forum). I understand that there is an error in the log file. However, I highly doubt that doing this a third time will change anything? I will do as you said in your message but in the meantime, is there any other solution I could try ?

Thanks again for your help!
jan.oxymoron
jan.oxymoron
developer
Posts : 2205
Reputation : 317
Join date : 2018-03-23

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Tue Oct 20, 2020 10:14 am
Hi, thanks for the update - and my apologies, I somehow missed the section of your original report that mentions the steps you've already tried.

As the error in the log can really only be interpreted as broken or missing data (of the base game, this happens before loading mods or DLCs), could you have a quick look at the files directly? The folder F:/Steam/steamapps/common/Project Hospital/ProjectHospital_Data/StreamingAssets/Database should have a few subfolders and a bunch of xml files starting with Achievements.xml - is there anything out of the ordinary like files with zero size?

Apart from that, we had one case where moving the installation to the C: drive helped a player with some similar issues, but unfortunately as we hadn't really seen the exact error from your log in other reports, so it's hard to tell if this can help, especially if the usual steps that should solve a corrupted installation didn't seem to change anything.
avatar
Hunterblaze
intern
Posts : 4
Reputation : 0
Join date : 2020-10-17

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Tue Oct 20, 2020 10:49 am
Hi again !

As I didn't see anything out of the ordinary, I decided to provide you some screenshots from F:/Steam/steamapps/common/Project Hospital/ProjectHospital_Data/StreamingAssets/Database.
There might be important files that are missing without my knowledge ^^"

As an alternative solution, and if I understand correctly,do you advise me to uninstall the game from F: and reinstall it on C: ?
If so, would you like me to send the new game log, to verify if it changes anything?

Thank you very much for your help and our patience !
Attachments
[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Attachment
PDF.zip You don't have permission to download attachments.(1 Mb) Downloaded 3 times
jan.oxymoron
jan.oxymoron
developer
Posts : 2205
Reputation : 317
Join date : 2018-03-23

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Tue Oct 20, 2020 10:53 am
Message reputation : 100% (1 vote)
Hi, thanks for the update - I think I can see a candidate. Smile There's a file called AgeCategories_000.xml, possibly a leftover from some modding attempts - could you check if removing it fixes the problem?

Hunterblaze likes this post

avatar
Hunterblaze
intern
Posts : 4
Reputation : 0
Join date : 2020-10-17

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Tue Oct 20, 2020 11:01 am
It's great, it worked !!!
Thank you very much, and suddenly, I'll play it tomorrow, since I'm off!
Thank you again very much!
jan.oxymoron
jan.oxymoron
developer
Posts : 2205
Reputation : 317
Join date : 2018-03-23

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Tue Oct 20, 2020 11:19 am
Great, I'm very happy this hasn't ended up a an unsolved mystery! Smile Have fun with the game!
Sponsored content

[RESOLVED MODDING]Game lauches but I can't play nor do anything ?! Empty Re: [RESOLVED MODDING]Game lauches but I can't play nor do anything ?!

Back to top
Permissions in this forum:
You cannot reply to topics in this forum